Create  Edit  FrontPage  Index  Search  Changes  History  RSS  Login

News_20110918_2

Ruby-GNOME2 1.0.2 released

Posted by kou on 2011-09-18 (Sun) 13:17:33

This is a bug fix release of 1.0.1.

Install

% sudo gem install gtk2

Downloads

ruby-gtk2-1.0.2.tar.gz
The minimum package which includes Ruby/GLib2, Ruby/GIO2, Ruby/ATK, Ruby/GdkPixbuf2, Ruby/Pango, Ruby/GTK2.
ruby-gnome2-all-1.0.2.tar.gz
All of Ruby-GNOME2 libraries.

Changes

Ruby/GLib2

  • Fixes
    • [#3411204] Supported RubyGems 1.8.3. [Tobias Pfeiffer, Kouhei Sutou]

Ruby/GTK2

  • Fixes
    • Fixed the default theme on Windows. [ashbb, Kouhei Sutou]

Thanks

  • Tobias Pfeiffer
  • ashbb
Last modified:2011/09/18 22:17:35
Keyword(s):
References: