Create  Edit  FrontPage  Index  Search  Changes  History  RSS  Login

News_20040810_1

Ruby-GNOME2-0.10.0 is now available

Posted by Masao on 2004-08-10 (Tue) 03:45:19

Ruby-GNOME2-0.10.0 is out. Enjoy!

Highlights

Added Ruby/PanelApplet
Ruby/PanelApplet is a Ruby binding for libpanel-applet(In gnome-panel). See http://www.gnome.org/.
Merged Ruby/GtkSourceView
Support GTK+-2.4.x.
Improved, Fixed many bugs.
Win32 binary version includes Ruby/Libglade2, Ruby/GtkGLExt, and also Ruby-GetText-Package and racc-1.4.4-all for L10n. See Install Guide for Windows for more details.

Changes since version 0.9.1

Last modified:2004/08/10 12:46:47
Keyword(s):
References: