Create  Edit  FrontPage  Index  Search  Changes  History  RSS  Login

Status of Ruby/GtkMozEmbed

Status of Ruby/GtkMozEmbed

This is a Ruby wrapper to the GtkMozEmbed widget class provided by mozilla 1.7.x and Firefox 1.0.

The status of Ruby/GtkMozEmbed
Table of contentsClass/Module NameC TypeStatusComments
GtkMozEmbed widgetGtk::MozEmbedGtkMozEmbed#0.3.1 bug when rendering data on an hidden widget.
  • '-': not implemented yet.
  • '*': implemented but some methods/constants are not conforming to rules of Ruby-GNOME2.
  • '#': some methods/constants are implemented but incomplete.
  • 'O': done.
  • 'x': Obsolete or Don't implement
  • Last modified:2011/06/11 09:32:31
    Keyword(s):
    References:[Status]