Create  Edit  FrontPage  Index  Search  Changes  History  RSS  Login

tut-libgda-install

Installing Ruby/Libgda

Ruby/Libgda is part of the Ruby-GNOME2 project. Please consult one of our install guides for more details about Ruby-GNOME2 installation.

Obviously, Ruby/Libgda depends of the libgda library, available from the GNOME DB project. You can browse the 'Installing' section of their manual.

Please check that you built all needed GDA providers.

Last modified:2004/04/01 20:28:47
Keyword(s):
References:[tut-libgda]