Erstellen  Editieren  FrontPage  Index  Suchen  Veränderungen  Verlauf  RSS  Login

Install Guide for SUSE

SUSE Linux 10.0

Installation

Ruby-GNOME2-0.14.1 ist für Suse 10.0 in Form von RPM-Paketen verfügbar. Die Pakete können hier heruntergeladen werden. Einfach Tarball auspacken und RPM-Pakete installieren.

Die Bindings sind komplett bis auf Ruby/Libgda, der Anbindung an GDA (GNOME Data Access, Zugriff auf Datenquellen wie Datenbanken), da Ruby/Libgda derzeit nicht mit der mit Suse 10.0 ausgelieferten Version von libgda kompatibel ist.

Das Paket ruby-gtkglext benötigt gtkglext, dieses kann beispielsweise hier heruntergeladen werden.

Derzeit sind die Pakete für die Architektur i586 verfügbar.

Viel Freude mit Ruby-GNOME2!

Bugs melden

Wenn Fehler gefunden werden, bitte eine e-Mail an Franz <franz.burgmann@gmx.net>.

Log

  • 2005/10/20 Erstellt - Franz
  • 2005/11/18 Ruby-GNOME2-0.14.1 Binärpakete verfügbar - Franz
  • 2007/06/16 Update - Franz
Zuletzt geändert:2007/06/17 04:51:08
Stichworte:
Referenzen:[Install Guide]